Ir para conteúdo
GPS Clube

claudiotrg

VIP
  • Total de itens

    684
  • Registro em

  • Última visita

  • Dias Ganhos

    43

Posts postados por claudiotrg

  1. 2 horas atrás, mauricioea disse:

    Pessoal, até onde sei o executável desta central é MIPS por isso não funciona no emulador.

    O navegador Primo deste carro é bastante limitado e específico, não vai aceitar a instalação de nenhum outro Pacote, se instalar vai travar a central e depois não vai funcionar mais.

    Tem um Site Francês que tem muita experiência com este navegador da Renault/Dacia, se quiser se cadastrar lá e ver todas as opções que eles tem inclusive de Skin com mais recursos, segue o link:

    Hidden Content

      Give reaction or reply to this topic to see the hidden content.

    Mauricioea

    Valeu Mauricio pela informação.

    Resumindo então; minha opinião, multimídia tem que ter Android Auto ou Apple CarPlay, daí você coloca no seu celular o teu GPS de sua preferência, personalizado, e espelha na central do carro. 

    O resto é enxugar gelo mesmo.

     

  2. 1 hora atrás, bil5xp disse:

    d780;

    Esses carrinhos desse link "Mais veículos aqui: http://gpsclube.com/forum/index.php?/topic/6346-carrinhos-3d-igo-primo/#comment-67376"
     Meu gps não reconheceu, tentei vários, aparece a Seta padrão.
    Mas os 1ros que me passou esta ok.

    Até verifiquei dois arquivos para ver se ha diferenças, as escalas variam e não me chamou atenção, a única coisa foi o nome
    no sys.txt   que esta em maiúsculo e minúsculo após a barra com nome passou, mas apenas suspeita. 
    car="Car/car

    Como no outro pacote eu copie e colei ficou ambos em caixa igual.
    car="BMW_Police_Allemande_Christ95/BMW_Police_Allemande_Christ95"

    Fiz uns testes para ver se qualquer programa da pra colorir ou fazer. baixei o iPaq31x v1.0.1, descompactei o Sports_Car_Orange.zip esse ok no GPS.
    Com o i3Tools salvei para BMP Sports_Car_orange_Top.bmp e Sports_Car_orange_ico.bmp
    Como nesse pc não tenho ferramentas gráficas usei o Paint par colorir o teto do carrinho de amarelo.
    Salvei, e no iPaq31x converti para iPaq31x/iGO.
    Compactei novamente com winzip. Resultado: não reconheceu.
    Compactei pelo Rar. Resultado: não reconheceu.
    Abrir o original .zip e atualizei com o que alterei: Resultado: não reconheceu.

    Creio que as cores par o carrinho deve ser alguma paleta com cores especificas, se for sugere algum aplicativo.
    Quanto aos compactadores, qualquer uma versão zip serviria?
     

    Trocar as cores dos carrinhos não é uma tarefa fácil. Eles estão em 3D, tem que mexer com ferramentas próprias e com .DLLs.

    Mais fácil é pegar um pacote com vários carrinhos prontos, e escolher um com a cor de sua preferência, tipo: branco, cinza, vermelho, azul, etc... te passei em MP uns 12 carros que talvez goste, incluindo da Renault Sandero.

    • Like 1
  3. Eu recebi uma cópia. E no emulador não roda não. É Windows mas não é Windows, estranho também a estrutura das pastas, começa com um arquivo DATA, depois passa pra outro DATA, e com nomenclatura diferentes, bem esquisito.

    Eu peguei só um DATA, acrescentei arquivos faltantes, renomei, utilizei um outro executável,  depois de mais de 90% modificado fiz funcionar,  porem não cheguei a conclusão alguma. 

     

    Sugestão:

    Deixe assim, ou, pegue outro cartão de memória, sem mexer no original, baixe um novo navegador Primo daqui do forum e tenta fazer a sua multimidia reconhecer e funcionar com esse novo navegador. Se der certo, as suas dúvidas serão mais fáceis de resolver, acrescentar novas skins etc....

    • Like 2
  4. 1 hora atrás, Xamanian disse:

    Amigo Cláudio,

    permita-me entrar no debate. 😉

    Além da linha que citou acima, é interessante habilitar as categorias dos cursores a serem exibidas. Assim:

    [map.car_display]
    categories=car,pedestrian,other

    Sem a linha acima só aparece a seta no lugar do carrinho.

    Pensei em postar um sys.txt e um igo9.ini que uso aqui, mas não sei se o pacote do Bil é desbloqueado ou original de fábrica. Temo em gerar algum problema para ele, exceto se ele fizer um backup do pacote original antes de realizar outros testes.

     

    Abraços,

    .XA.

    Verdade mesmo Xamanian, tinha esquecido disso.

    O navegador dele veio bem básico. Teríamos que analisar melhor com uma cópia do mesmo.

    Abraços 

    • Thanks 1
  5. bil5xp

    Complementando a minha informação:

    Se não aparece a opção de troca de cursor nas configurações, é provável que tenha que utilizar uma "skin" , pois seu navegador saiu de fabrica sem esse comando.

    Mas, caso ainda não surtiu efeito, depois de acrescentando o comando citado : vehicle_type="0"

    adicione este outro tambem:

    [map.car_display]
    car="Car/car"

    [route]
    vehicle_type="0"

    isso deverá forçar o navegador utilizar um cursor de nome "Car" que encontra-se dentro da pasta content/car. deverá aparecer uma carro de cor vermelho.

     

     

    OBS:

    Seria interessante você abrir o arquivo DATA de seu navegador e procure pela pasta "config" e dentro desta a subpasta "devices", agora procure a arquivo de nome "lge_ulc.ini", que é neste arquivo que estão suas configurações deste navegador.

    Se quiser copie todo o conteúdo deste arquivo e cole aqui pra ser analisado.

  6. 20 horas atrás, Celso Nunes disse:

    Sim, mas os comandos estão todos normais..  vou tentar adicionar o mapa here 2022 na versão anterior, que tu tinhas postado.. muito estranho pois sempre rodou liso.

    Mesmo assim, agradeço o teu retorno.

    Sempre muito boas as tuas postagens. Grande abraço.

    O mapa não influencia em nada com o som, talvez o volume esteja baixo então. 

    Pegue a versão anterior que funcionou bem, e só troque o mapa Here e os radares com os novos. O restante é tudo igual.

    Qual versão que está com esse problema. 480_272 ou 800_480?

     

    EDIT:

    Pra descargo de consciência, refiz os arquivos de download (testados e 100% funcionando), caso não saiba como trocar os mapas e radares, assim baixe os arquivos prontos na página 01.

  7. 1 hora atrás, Celso Nunes disse:

    Bom dia Cláudio..

    Baixei o navegador com a última versão here.

    Mas meu navegador ficou sem som.

    Coloquei a versão anterior que tu tinha disponibilizado e o som voltou.

    Sabe se tem que alterar alguma coisa no sys..

    Obrigado.

    Na tela inicial, bem em cima, tem um desenho de um alto-falante, se estiver escrito "Mudo", clique nele que liga o som.

    Hidden Content

      Give reaction or reply to this topic to see the hidden content.

  8. 1 hora atrás, bil5xp disse:

    Eu também gostaria de obter, achei bem interessante a experiência, consegue pra gente pelo menos o nome.

    Não é através de uma UX que faz isso acontecer.

    São comandos adicionados junto ao arquivo "sys.txt" que fazem isso aparecer.

    O Xamanian já respondeu e explicou sobre isso,  é só ler mais abaixo na sequência.

    • Like 1
  9. Em 21/12/2022 em 11:04, Xamanian disse:

     

    Bom dia, amigo Nelson.

    A resposta é sim. O mesmo mapa usado em diferentes navegadores pode implicar em cálculo de rotas diferentes, independentemente do tipo (curta, rápida, etc.). A resposta é encontrada no arquivo de nome default.vis, que fica no data.zip (se for no Primo, por exemplo, fica na pasta \ui_igo9\common).

    Em cada navegador GPS da família iGO o arquivo default.vis é diferente, o que implica em cálculos de rotas diferentes. Não deveria ser algo gritante, mas sim, pode apresentar diferenças em alguns casos.

    Os arquivos FSP e HNR não tem relação alguma com o cálculo de rota que fica diferente de navegador para navegador. Basicamente, o FSP é um banco de dados referentes ao fluxo de veículos por hora e por dia da semana, ou seja, é um arquivo que faz o papel do TMC, só que não é em tempo real. A função deste arquivo é ajudar no cálculo de rotas que consideram tempo e trajetória (rápida, curta, etc.). Já o HNR é o arquivo contendo um banco de rotas pré-processadas, ou seja, rotas já calculadas na prática e já verificadas em termos de uso práticos pelo fabricante do mapa. E ele só é usado em rotas mais longas, tipicamente para rodovias e nunca em cidades.

     

    Abraços,

    .XA.

    Olá Xamanian, explica melhor pra nós como este arquivo "Default.vis" pode intervir no cálculo das rotas.

    Eu sempre entendi que este arquivo é responsável pelo visual do mapa, do tipo: largura das estradas, cor dos rios, dos mares, tamanho dos nomes das rodovias, dos nome de cidades, áreas de aeroportos, shopping, universidades etc...

    abraços

    • Like 1
    • Thanks 1
  10. 24 minutos atrás, nelsonriggs disse:

    Pessoal,

    Diferentes navegadores iGO influenciam em  rotas ? 

    Coloquei o mapa anterior em iGO Nextgen celular, iGO Enterprise e iGO Shark e cada um dá uma rota. Fui para São Paulo neste final de semana na região de Campo Belo e, talvez por causa do TMC, o mesmo me jogou pra Régis Bittencourt onde tive que pagar até pedágio pra sair dessa, os outros que estão num Magellan também deram rotas diferentes, o mais coerente foi o Shark e o que mais confiei foi  no Google Maps via dados de internet...

    Acredito, que por causa do "TMC on-line" e pelo arquivo "fsp", que este recalcula de acordo com o horário da utilização via evitando transito lento e engarrafamentos.

    tambem no arquivo Sys, comando:

    [route]

    correctness=100    ou outro valores, 88 é o valor padrão

     

     

    • Like 1
  11. 13 horas atrás, ChicTeclados disse:

    Parabéns pelo comentário do Tomio! 👏👏👏 Estou disposto ajudar, não é muito mas ajuda, porém preciso do cpf para fazer transferência bancária, já tenho o número da conta.

    Ao Cláudio TRG, se está no Arroio do Silva, você precisa conhecer o Balneário Rincão, será uma honra ter o criador do melhor iGO Amigo como visitante, tenho esse navegador e não me desfaço dele de forma alguma. Parabéns também 👏👏👏

    Oohh vidente! 

    Me passa os números da megaSena. kkkkkkkkk

    • Haha 2
  12. 23 minutos atrás, brasmigov disse:

    Olá Cladio,

    Desde já agradeço a sua cooperação com esta disponibilização,

    Eu coloquei o Amigo no cartao de memoria,

    Executei pelo meu dispositivo,

    Fiz conforme a configuração de GPS

    aparantemente funcionando,

    ele localiza onde estou corretamente e tambem traça a rota,

    mas quando estou em movimento com o carro o GPS não acompanha no mapa,

    eu tenho o:

    OS: EN-PRIMA-128-V1.56

    MCU:4.49TCO7HI6ER

    SN:BD20-BD20

    a pagina inicial aparece Guerbor ... da toyota

    eu ja pedi para olharem a antena, e me informaram que está funcionando corretamente.

    saberia me informar o que poderia ser?

    Aparentemente o que eu imagino, é que ele não está se conectando com os satélites para poder acompanhar o deslocamento do carro.

    Tu vai ter que instalar outro navegador, por exemplo "Igo_Primo", pra ver se funciona corretamente.

  13. 48 minutos atrás, rronaldojandir disse:

    Olá Cláudio  deixa eu te perguntar uma dúvida que eu tive você sabe se tem algum pacote amigo pró executável 8.4.2  uma vez eu pedi pra vc você me mandou um mas meu GPS trava no executável 8.4.3   nó 8.4.2 roda legal mas no mapa radar eu tenho que tirar o quebra molas porque mostra outra coisa no lugar do quebra molas  a voz tts não posso usar também se não já era trava tudo  aí eu te pergunto  você sabe de algum amigo que roda bem com o executável 8.4.2 que eu posso usar voz tts normalmente.?

     

    não, a voz TTS é muito pesada . 

    o executável 8.4.2. não tem poder de aparecer os ícones de quebra-molas e demais outros. Ele só aparece com uma figura preta pra todos os tipos.

  14. Em 29/10/2022 em 20:56, rronaldojandir disse:

     Olá Claudio tudo bem  como está o processo do primo 2.0   

    Primo_2.01 Pronto, mas não vou postar. Já tem bastante navegador Primo aqui no forum.

    Comecei agora neste mundo do Primo e não quero ser melhor que ninguém.

    Posso te mandar uma cópia em particular, caso deseja mesmo.

    • Sad 1
×
×
  • Criar Novo...