Ir para conteúdo
GPS Clube

claudiotrg

VIP
  • Total de itens

    666
  • Registro em

  • Última visita

  • Dias Ganhos

    42

Tudo que claudiotrg postou

  1. joviba Teria que ver qual é a resolução da tela, não importa se é de 9", tem que ser compatível com a resolução 800x480.
  2. Antecipando o modelo da skin 2018, resolução 800x480, download na primeira página. [Hidden Content]
  3. rodolfo barreto Não vejo motivos para não aparecer os radares, já estava tudo configurado. Mas veja alguns detalhes: Localize a pasta CONTENT e dentro dela abra a pasta SPEEDCAM, veja se tem vários arquivos pelo menos estes "-Lombadas"- "tunel" -"pedagio" - "maparadar-" e o "speedcam.spdb" , se tiver tenta apagar este último (speedcam.spdb) que é o responsável em converter e lançar no mapa de navegação todos os radares. No momento que se apaga, o navegador vai criar automaticamente outro novamente. Se não tiver estes arquivos mencionados, pode ser que aconteceu alguma coisa na hora de fazer o download ou o seu anti-vírus deletou alguma coisa, ou ate mesmo a senha incorreta para descompactar, portanto terá que fazer novamente o download.
  4. Teria que ver qual mapa é o melhor pra sua região. Se for o "HERE", beleza. Se for o "TOMTOM", não tem jeito, não tem como modificar isso, vai ter que conviver com ele, parece que ele pucha sempre a capital do estado em que vc está. Faz anos que percebo que este provedor faz coisas estranhas, até mesmo misturar categorias de POI's, do tipo "condomínios residenciais" junto com "Hotéis". Verifiquei também que, configurando rotas pra não utilizar "estradas não pavimentadas" ele faz mesmo assim, é uma lástima este mapa.
  5. pralima87 Olha só, você disse: "Moro em Maringa mas sempre detecta a cidade de Curitiba". Como ate agora não foi solucionado esse teu problema, talvez você não tenha se explicado muito bem (é o que eu acho), pois acredito que vc se refere ao abrir o teclado para procurar um endereço na cidade, sempre aparece como cidade Curitiba, se for mesmo isso, o problema é que vc está usando o mapa da TOMTOM que tem essa característica, tente trocar de mapa, utiliza o mapa da HERE que esse problema se resolve.
  6. Pensando melhor, entendi agora. Vc quer que o Amigo rotacione quando virar o aparelho de GPS, né? É impossível, não é so comando no sys, veja bem. Se vc pegar um "Data" ou uma "Skin" com a resolução 800x480 por exemplo, e virar o aparelho na vertical, teoricamente a skin deverá automaticamente funcionar em 480x800, portanto, todas as imagens de ".bmp" devem ser redimensionadas pra menor e reposicionas, também com os novos tamanhos das fontes. Até existe aparelho que funciona com o sistema "WinCE", parece que é o "Magelan" que tem essa função de tela, pra funcionar tanto na horizontal como na vertical, porem o navegador no caso o Igo-Amigo, tambem deve ter essa funcionalidade. No meu antigo celular, eu tinha um navegador igo-Amigo com essa função, porém no sistema "Android" 800x480, que funcionava muito bem, e abrindo a skin, dava pra ver que tinha comandos duplos de resolução pra funcionar com as 2 tamanhos de imagens.
  7. Aconteceu comigo e resolvi destas formas. Liga ele e coloque um palito no furo que tem atrás, está escrito "reset". Caso ainda não resolva, tira o cartão de memória do aparelho e coloca no computador, se este tiver algum erro, o proprio PC vai te dar uma mensagem pra corrigir. Por último, caso ainda não resolva, coloque um novo cartão de memória no aparelho com o navegador. Edit: Esqueci de dizer, que por último,caso persista o erro, faça uma cópia e depois apague a pasta "SAVE" do navegador, se funcionar tudo correto, basta configurar tudo manualmente. Aconteceu comigo esse problema 3 vezes e resolvi destas formas.
  8. Com esse aplicativo, não consigo fazer download de nenhum programa. Quando clico em algum link não acontece nada. Não sei dizer se é alguma má configuração no meu celular.
  9. Rick.ata Sim, no Igo-Amigo aparece tanto no mapa da HERE e no mapa da TOMTOM. Estou meio esquecido com o navegador IGO8, mas, acredito que é só acrescentar no arquivo SYS.TXT. [interface] laneinfo_signpost_enabled=1 signposts_without_laneinfo=1 as linhas em vermelho, caso não tenha no comando da [interface]
  10. degmoura Não, isso geralmente só acontece 1 vez, e em simulação de rota com mais de 100 km de distância. Em rota normal, foi muito raro alguém que relatou isso, mas não sabemos como desativar, provavelmente é um arquivo oculto que gera esse procedimento.
  11. Faz anos que abandonei o TomTom, ele NÃO sabe o que é estrada pavimentada e estrada não pavimentada, ele faz as rotas direto por qualquer via.
  12. Limadanilo Procure uma pasta chamada "SPEEDCAM", que esta dentro de "CONTENT", dentro dela, apague estes dois arquivos: 1-lombadas 2-speedcam.spdb Pronto, agora é só ligar o GPS e aguardar um pouco.
  13. LivrieriNão, só os do Brasil, HERE e TOMTOM.
  14. Moacir Teria que ver nas especificações deste teu aparelho se a resolução de tela é para 800x480, se for, serve sim. Mas, eu pesquisei na internet e me pareceu que a resolução é para 1440x234, se for isso mesmo daí não serve.
  15. wagneradriano25 Pra retirar o som das lombadas, entre no arquivo "SYS.TXT", procure e substitua este comando : veja que a linha na cor vermelha foi alterada, anulando o som. ;lombada [speedcam_category:8] enabled=1 approach_beep_distances="8,48,96,224" approach_beep_sound="none" approach_beep_spoken_type=2 is_spoken="1" speedcam_maxdistance_from_road=15 announce_radar_type=1 overspeed_sound="none" speedcam_soundtype=2 speedcam_visualtype=1 speedcam_warning=1 speedcam_enabled=1 speedwarn_alt_limit="0" speedwarn_alt_toltype="1" speedwarn_alt_tolerance="135" speedwarn_tolerance="135" speedwarn_toltype="1" over_speed_limit="0" warn_distances="180:600,110:500,100:450,90:400,80:300,70:250,40:200,01:100" -> Para deixar o volume mais alto, também no "SYS.TXT", no comando: [sound] os_volume="200" sound_volume="200" ;nivel do volume principal voice_volume="200" pode alterar esse valor para 255, que é o máximo, ou experimente qual vc deseja.
  16. Wagner. Eu gosto de utilizar a maior, 25km ou 30km. Isso serve tambem, quando se utiliza a visualização em 2D, quando afastar a imagem pelo zoom, vai aparecer os Pois, facilitando a localização.
  17. Bom saber, é que tinha visto Jeep 2017 modelo 2018. abraços
  18. Bah! Parabéns então para a JEEP/FIAT, por ter colocado este navegador Primo, antes era o TomTom.
  19. Downloads completos na primeira página, foram atualizados com novos radares/alertas e com o novo mapa HERE_2017-Q2.
  20. Paulo, estava tentando te ajudar e deu certo pra mim, só coloquei 1 licença e acrescentei no sys.txt como o josecoelko orientou, licença = iPhone_Primo_ISR_1101__NNG__DEM__3D__PST__CAR__JV__Google__TMC___v2.1__.lyc criar uma pasta "raster" dentro de "Content" [debug] raster_quality=0; depois ativar esta função nas "opções de mapa" Primo 2.4 mapa Here 2017-Q1 Quem sabe o problema esteja no seu mapa raster, coloque de um outro estado para testar. Pegue este meu para testes: [Hidden Content]
  21. Se vc entrar como anônimo não vai aparecer nunca. Tem que entrar como usuário registrado no forum pra aparecer.
  22. Vou acreditar que você leu, então. Logo abaixo dos arquivos de Downloads, está escrito: Senha pra descompactar é claudiotrg
  23. Obrigado pessoal, pelas considerações! Esses pacotes já estavam na hospedados na nuvem há uns dois meses atrás, na semana que vem vou upar novos mais atualizados com novos alertas e radares e algumas correções nas skins, por enquanto aonde estou a internet é muito lenta para subir pra nuvem. Assim que der, avisarei.
×
×
  • Criar Novo...