Ir para conteúdo
GPS Clube

Atualização GPS Central Original Peugeot 208 (SMEG)


Posts Recomendados

Bom dia à todos.

 

Estou iniciando o processo de atualização da minha CM para o firmware 5.42.C.R2.

 

Ao descompactar o arquivo único (download no site mega) não há a pasta DATA para que eu consiga gerar o código através do programa generator.

 

Alguém pode me ajudar?!

 

Obrigado.

Link para o post
Compartilhar em outros sites
  • Respostas 436
  • Criado
  • Última resposta

Mais Ativos no Tópico

Mais Ativos no Tópico

Postagens Populares

1ª ETAPA - Arquivos de instalação   Download do arquivo no link abaixo:   Mapa atualizado aqui: http://gpsclube.com/forum/index.php?/topic/5673-mapa-peugeotcitroën-mapa-brasil-e-américa-do-sul-v1150-e-1122-2020q1-2021/     1 - Faça o download o arquivo está em ZIP.   2 - Formate seu PENDRIVE em FAT32 (importante se não pode dar erro).   3 - Extraia o arquivo MAPA e copie todos os arquivos e pastas para o pen drive já formatado.    

Bom Dia Antes de atualizar o mapa tinha que ver qual o Firmware da sua central, e se estiver desatualizada seria bom atualizar ela antes do Mapa. Para saber se é SMEG ou SMEG PLUS: No 208 segure o botão SRC apertado por uns 6 segundos, vai aparecer a versão do firmware. Firmware 6. qualquer coisa em diante é SMEG+ iv2 - (última 6.3.D.R6) Hidden Content Give reaction or reply to this topic to see the hidden content. Firmware 4.

Muito obrigado aos desenvolvedores. Fiz o procedimento conforme descrito. Carro: Peugeot 208 Griffe Aut 2013/2014 Tempo para atualizar os mapas: 30 minutos Tempo para atualizar base de radares: 8 minutos Em alguns radares ele aparece o ponto de exclamação dentro da placa, mas o aviso que aparece na tela mostra corretamente a velocidade permitida de cada radar.   Moro em Joinville, até agora não tive problemas com o GPS ou aviso de radares. Tudo funcionando corretamente.

Posted Images

FaSimoes,

 

Sua dúvida já foi respondida em outro tópico:

 

http://gpsclube.com/forum/index.php?/topic/3182-novo-firmware-disponivel-542cr2-para-smeg-citroenpeugeot/?p=34352

 

Repetindo:

 

NÃO é necessário o uso do arquivo Generator.jar para fazer a atualização de firmware!

 

Acabei de ver lá, Silent-Warrior!!!!

 

Muito obrigado pela resposta e desculpe a confusão, 😬😬😬, falha total minha!!!!

 

Um excelente dia e, mais uma vez, obrigado!!!!

Link para o post
Compartilhar em outros sites

Pessoal, Boa Tarde.

 

consegui atualizar minha central SMEG3.12, firmware e mapas..

 

Porém está acontecendo uma coisa muito bizarra, o GPS quando estou em alta velocidade ( rodovias ) está um pouco louco, e com isso escuto o barulho do sensor de ré, olho no mapa e estou andando "de ré ".

 

Alguns amigos também me avisaram que a luz de ré liga do nada quando estou na rodovia, sempre que escuto o barulho do sensor eu olho no mapa e estou andando de ré, parece bizarro mas alguém já passou por isso ?

 

Obrigado e parabéns pelo fórum.

Link para o post
Compartilhar em outros sites

luizgui21,

 

Muito provavelmente seu veículo esteja com algum problema elétrico (relê, fusível, sensores, etc). Neste caso, o melhor a se fazer é procurar uma Concessionária autorizada / Empresa especializada para fazer um diagnóstico mais detalhado com aparelho scanner.

Link para o post
Compartilhar em outros sites

Fiz o procedimento para atualizar a SMEG para a últiama versão do firmware. Correu como o esperado até ela reiniciar no final do procedimento. Agora quando ela liga, fica ligada uns 20 segundos e reinicia. Faz isso sem parar. Ou seja, perdi a central. Alguém sabe como resolve isso? Quando coloco o pendrive novamente pra tentar refazer, ela reinicia antes de ele ler o conteúdo. Não consigo fazer mais nada com ela. Já abri o painel, deixei desconectada do chicote e conectei de novo mas nada acontece. Pior que ela está com todos os meu dados gravados ainda na memória. Alguém sabe como posso tentar resolver isso? Tipo um reset full?(o procedimento de apertar os dois botôes eu já fiz também, desliguei bateria do carro). Obrigado. A minha central é a SMEG e meu 208 é 2014.

Link para o post
Compartilhar em outros sites

rogerio_pa,

 

Muito provavelmente o firmware da sua SMEG tenha sido corrompido por problemas no download, mídia USB utilizada, falha eminente na memória flash da CM ou durante alguma fase do processo de atualização ao descompactar os arquivos do sistema por falta de espaço disponível na memória de armazenamento interno da CM, suspeitei disso quando você mencionou que havia arquivos pessoais salvos na mesma.

 

Não vejo outra alternativa que não seja procurar uma Concessionária PSA ou entrar em contato com Magneti Marelli, para tentar recuperar ou regravar o software da CM.

 

Talvez seja possível fazer a regravação do firmware via conexão telnet, tftp, ssh e etc, com certeza eles devem saber como proceder.

 

Para recuperar os seus arquivos pessoais, você pode tentar desmontar a CM e retirar o cartão SD conectado no slot interno (uSD) e inseri-lo num PC.

 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

Link para o post
Compartilhar em outros sites

Silent_Warrior,

 

Entendi. Se for isso, acho pouco provável que me ajudem. A Peugeot nunca ajuda com nada diferente do comum que aparece lá. Vou tentar esse lance do cartão interno. Sobre arquivos pessoais, não tinha na memória. O que eu quis dizer foi que coisas salvas como estações de rádio na memória e etc, não sumiram depois disso tudo :)

 

Mas obrigado mesmo pela ajuda. Vou tentar formatar o cartão e ver se pode ser algo nele (tomara que seja). Tem um cara de um fórum gringo com o mesmo problema e ele não conseguiu resolver. Teve que mandar a central pra assistência.

 

 

Aviso aqui se eu evoluir em algo.

 

Obrigado!

Link para o post
Compartilhar em outros sites

Experimente gravar outra mídia com um pendrive de 8 GB de boa qualidade, deixe inserida na porta USB do console e dê a partida no motor do veículo. Para que a CM inicie e reconheça a mídia com a atualização o mais breve possível ao iniciar.

 

Se possível, faça um backup e poste aqui um screenshot com estrutura de partições, pastas e arquivos desta unidade SD.

Link para o post
Compartilhar em outros sites

Silent_Warrior, boas notícias!

 

Consegui resolver formatando o SD interno como FAT32 (deixei vazio mesmo). Remontei a central e ela agora funciona. Só estou sem mapas, que é o que ficava no SD interno. Agora estou criando coragem pra colocar a última versão dos mapas conforme o procedimento aqui do fórum.

 

Obrigado mesmo pela ajuda. O screenshot ajudou bem porque eu achei que o SD ficava fora da unidade e não direto na placa.

 

Valeu pela ajuda!

  • Like 1
Link para o post
Compartilhar em outros sites

Que ótima notícia roberto_pa,

 

Feliz em saber que deu tudo certo!

 

A instalação dos mapas cartográficos é tranquila e vc certamente não terá problemas.

 

Parabéns e obrigado pelo seu feedback!

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

  • Like 1
Link para o post
Compartilhar em outros sites
  • 2 semanas depois...

O que será que eu fiz de errado?

 

Depois que eu atualizei começou a pedir "Insira USB de navegação". Depois deste aviso, o GPS trava e desaparecem as opções de selecionar endereço. O GPS também não reprograma o trajeto se eu estiver no meio de uma navegação e ir por um caminho diferente daquele traçado pelo GPS. Minha primeira reação foi desfazer o que eu tinha feito, então selecionei "Restaurar configurações de fábrica", mas o problema persiste...

Alguém sabe o que eu posso fazer?

 

Tive o mesmo problema depois de atualizar o mapa e inserir os radares. Meu GPS nao mostra os nomes das ruas, fica escrito apenas QUANTIDADE e não consigo colocar rota para lugar algum!

Além disso quando clico no mapa ele não me mostra as ruas próximas e nem me alerta dos radares.

Alguem teve o mesmo problema e sabe como solucionar??

 

 

 

Pessoal, atualizei minha SMEG para a versão mais nova de firmware a me parece que o mapa voltou a funcionar. Não sei dizer se o que está funcionando é a versão antiga ou a que atualizei.

Os radares me parecem não funcionar, devo ativar alguma opção na CM ou deveria estar funcionando? Ou não deveria estar funcionando por ter atualizado o firmware?

 

Desculpem a quantidade de perguntas, mas estou meio receoso quanto a funcionalidade da CM!

Link para o post
Compartilhar em outros sites

Silent...
Procurei algo relacionado a isto, mas nao achei! Apenas para ativar os icones do mapa, como posto de combustivel, hospitais e etc...

Tem um botao com aquele triangulo de alerta e uma exclamação dentro, mas ele fica cinza, ou seja, nao consigo apertar!
Ja tentei de tudo para tentar ativa-lo mas nao consegui!

Tem alguma ideia de como fazer?

Link para o post
Compartilhar em outros sites

Silent_Warrior

Atualizei o firmware para versão mais recente da SMEG 3.21 A R1

 

Atualizei os mapas e a base de radar antes de atualizar o firmware, foi onde tive problemas e o GPS não funcionava direito

Apos atualizar os mapas e radar que atualizei o firmware. Vi que
um amigo daqui do club disse que teve este problema e apos

atualizar o firmware foi resolvido, de fato foi mesmo.

 

Meu mapa está atualizado e o firmware tb, somente a base de radares que n funciona. Nao sei se devo tentar instalar novamente e

correr o risco de travar tudo de novo ou se já está instalado e devo acionar algo na CM!

Link para o post
Compartilhar em outros sites

Silent...

Fui neste mesmo local e procurei algo relacionado a isto "zonas de risco" para ser ativado e não tem...
talvez pela minha CM ser SMEG e esta do video SMEG+

 

De qualquer forma, estou com receio de tentar instalar de novo a base de radar e dar problema de novo e não conseguir desfazer...

 

O que me recomenda? Acha que vale a pena tentar instalar a base de radar? Caso dê algum erro eu consigo voltar como está agora?

 

Obrigado pela ajuda!

Link para o post
Compartilhar em outros sites

Pessoal, Bom Dia.

 

Atualizei o firmware para versão mais recente da SMEG 3.21 A R1 e também para a versão mais recente de mapas.

 

​Porém o meu GPS ficou louco, ele não fica dentro das ruas e o ponteiro fica totalmente fora de onde realmente estou.

 

O que posso fazer?

 

Obrigado.

Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora
  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.


×
×
  • Criar Novo...