Ir para conteúdo
GPS Clube

Atualização Pontos de Alerta e Radar (iGO) Brasil


Posts Recomendados

  • 2 semanas depois...
Em 20/01/2022 em 16:20, Smallwil disse:

Olá a todos!

Tivemos um problema na base de dados do fórum que só pode ser resolvida fazendo um restaure no sistema o que, infelizmente, fez com que perdêssemos alguns conteúdos atualizados nos últimos 30 dias.

Precisamos colocar a casa em ordem e infelizmente em alguns casos não há outra forma de resolver o problema se não causar um outro de menor potencial.

Já atualizei a base de alertas!

Obrigado pela compreensão e nos desculpem pelo inconveniente.  

Olá, sou novo por aqui, como eu acho a base de dados atualizado para o Igo Nextgen?

Link para o comentário
Compartilhar em outros sites

Bom dia....

Estou tentando entrar no site do fidelis no Google drive para baixar alertas, mas está com acesso negado, precisando de autorização por email. O site não está mais disponível? Eu gosto de entrar para baixar apenas alguns alertas por estado. 

Obrigado!

Link para o comentário
Compartilhar em outros sites

17 horas atrás, ajr_farias disse:

Olá, sou novo por aqui, como eu acho a base de dados atualizado para o Igo Nextgen?

ajr_farias,

Na primeira página deste tópico voce encontra todas as informações.

Link para o comentário
Compartilhar em outros sites

Em 04/02/2022 em 09:45, atlan disse:

Bom dia....

Estou tentando entrar no site do fidelis no Google drive para baixar alertas, mas está com acesso negado, precisando de autorização por email. O site não está mais disponível? Eu gosto de entrar para baixar apenas alguns alertas por estado. 

Obrigado!

Acabei de entrar no site do Fidélis, área de downloads e não solicitou autorização. Talvez algum erro temporário. 

  • Thanks 1
Link para o comentário
Compartilhar em outros sites

Smalwil,

A boa prática sugere que ao atualizar os arquivos de alertas, seja deletado o arquivo .spbd.

Por mais atuais que sejam as bases de alertas, muitos já nao existem mais, ocasionando falsos avisos, o que, ao meu ver, só se resolve com a exclusão manual de cada alerta.

Quando atualizada a base de alertas e excluído o arquivo .spdb, todos os excluídos manualmente, retornam.

Existe alguma solução para que aquele alerta já deletado não retorne a ser reconhecido por ocasião da atualização?

Questiono porque me parece que as alterações no banco de dados do pacote se dão no arquivo .spud (inclusão) e .spbd (exclusão).

 

 

  • Like 2
Link para o comentário
Compartilhar em outros sites

11 horas atrás, chdmontagner disse:

Smalwil,

A boa prática sugere que ao atualizar os arquivos de alertas, seja deletado o arquivo .spbd.

Por mais atuais que sejam as bases de alertas, muitos já nao existem mais, ocasionando falsos avisos, o que, ao meu ver, só se resolve com a exclusão manual de cada alerta.

Quando atualizada a base de alertas e excluído o arquivo .spdb, todos os excluídos manualmente, retornam.

Existe alguma solução para que aquele alerta já deletado não retorne a ser reconhecido por ocasião da atualização?

Questiono porque me parece que as alterações no banco de dados do pacote se dão no arquivo .spud (inclusão) e .spbd (exclusão).

 

 

Estranho mesmo, nunca tinha observado isso.

Na verdade, o arquivo "SpeedcamUpdates.spud" é aonde ficam armazenados as indicações de alterações e exclusões.

Eu sempre quando faço alterações, abro esse arquivo,  pego as alterações e faço depois direto no arquivo principal, os ".txt", assim nunca tive problemas e aliás, nunca observei isso que você mencionou, que parece ser verdadeiro.

Acho que você deveria pegar estas exclusões que fez manual e mandar pro fórum para serem excluídas na base de alertas.

 

  • Thanks 1
Link para o comentário
Compartilhar em outros sites

Arquivos TXT são atualizados todos os meses... e arquivo SPC, no mínimo, sai a cada trimestre; fica muito defasado.

Só não esquecer de, ao colocar os TXT na pasta speedcam, deletar dessa pasta o arquivo SPEEDCAM.SPDB, pro navegador cria um novo, usando seus TXT novos.

Link para o comentário
Compartilhar em outros sites

  • 3 semanas depois...
Em 19/10/2017 em 09:39, Smallwil disse:

Bom dia á todos!

 

Segue novo bloco de alertas já no padrão iGO Amigo e 8 e iGO Primo:

 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

 

*O pacote com mais alertas é do Primo

 

Agradecimentos ao Fidélis e demais companheiros que viajam esse país e compartilham tudo o que veem pelas estradas por onde passam!!

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

Agora só falta o tollrates!

Bom dia. Me esclarece uma dúvida, se for possível.

Os pacotes de alertas estão divididos para dois aplicativos padrão: IGO Primo e IGO 8.

Pergunto: qual deles que é utilizado para o IGO Amigo?

Agradeço antecipadamente sua atenção. 

Link para o comentário
Compartilhar em outros sites

Bom dia

Pro iGO8.3 e iGO8.4 (o Amigo), usa os alertas pro iGO8. São menos alertas e o TYPE tem diferença.

Pra iGO Primo e iGO NextGen usa o pacote com mais alertas.

  • Like 1
Link para o comentário
Compartilhar em outros sites

Em 01/06/2022 em 11:43, LR61 disse:

Bom dia

Pro iGO8.3 e iGO8.4 (o Amigo), usa os alertas pro iGO8. São menos alertas e o TYPE tem diferença.

Pra iGO Primo e iGO NextGen usa o pacote com mais alertas.

Obrigado pela sua resposta. Na verdade acabei descobrindo que seria o do IGO8 ao ter atualizado com os arquivos do Primo. Ao fazer o teste, mostrava os radares e anúncios como sendo "tunel". kkkkk. Agora estou mudando para os alertas do IGO 8. deve funcionar corretamente agora. Abraços

Link para o comentário
Compartilhar em outros sites

rvictor,

complementando o que disse o LR61, as bases de radares de extensão *.spc costumam ser oferecidas pelo fabricante dos mapas, tanto junto com os *.fbl/*.poi como separadamente.

só que além de serem antigas (como disse o colega LR61), comparadas ao *.txt do Maparadar elas também são incrivelmente menores (acho até que com menos pontos de alerta que os avisados pelo Waze).

conclusão: se você consegue usar o *.txt em seu navegador, pode abrir mão do *.spc sem problemas

Sk

  • Like 2
Link para o comentário
Compartilhar em outros sites

  • 1 mês depois...

Bom dia aos gurus mestres dos mestres em IGO etc.! Estou tendo um problema que deve ser simples para os magos da configuração, mas está me deixando de cabelos brancos. Tenho um Celular Motorola G3  em desuso por aqui e resolvi instalar um Igo Android. Primeiramente instalei o Nextgen. Ao testar a instalação notei que de forma alguma me visava dos Alertas de radares. Fiz de tudo. Revi o sys.txt e as configurações do próprio aplicativo e nada. O App está instalado na memória interna mas com o "Content" na memória externa. O aplicativo acha os mapas e todas as demais informações que estão dentro dos outros subdiretórios do Content, mas continua não mostrando e informando dos alertas. Dentro do Speedcan coloquei os arquivos do Fidelis com o maparadar com os avisos de radares etc. Parece que o Nextgen continua a não reconhecer esses arquivos. Criei um radar fictício na minha rua, só para fazer um teste, e o aplicativo o reconhece, tanto que criou o arquivo .spud de imediato e esse radar criado é informado quando passo no local. Moral: o que está criado no .spud o app reconhece mas a base de dados do fidelis e o maparadar, não. (colocados ali os arquivos para iGO Primo). Pergunto, o que estaria errado? Fiquei aborrecido com o Nexten, desinstalei e coloquei o Avic. Continua com o mesmo problema. Faz tudo, menos avisar dos radares. Agradeço antecipadamente aos amigos.

Link para o comentário
Compartilhar em outros sites

Boa tarde.

Já deixou os alertas tbm na memória interna? Pode ser que o navegador só busque alerta na memória interna.

Deletou o arquivo speedcam.sbdb antigo, pra ser gerado um novo? O navegador só cria um .spdb novo, com base nos seus txt, se ele não existir na pasta.

Nos ajustes do NextGen, está ativado pra alertar... e na configuração de cada categoria de alerta está pra áudio e visual? É que dá pra configurar cada categoria pra somente alerta visual... ou nem áudio, nem visual.

  • Like 1
Link para o comentário
Compartilhar em outros sites

23 horas atrás, LR61 disse:

Boa tarde.

Já deixou os alertas tbm na memória interna? Pode ser que o navegador só busque alerta na memória interna.

Deletou o arquivo speedcam.sbdb antigo, pra ser gerado um novo? O navegador só cria um .spdb novo, com base nos seus txt, se ele não existir na pasta.

Nos ajustes do NextGen, está ativado pra alertar... e na configuração de cada categoria de alerta está pra áudio e visual? É que dá pra configurar cada categoria de somente visual ou nem áudio, ne visual.

Bom dia! de tudo que me perguntou, já fiz. O único teste que não fiz foi duplicar o diretório Content com o speedcam na memória interna, haja vista que na memória externa a pasta foi localizada pelo aplicativo e criado o arquivo spdb novo. Criei um ponto de alerta e esse é reconhecido pelo programa, menos os pacotes do fidelis e maparadar. Todos igo_primo.

Vou tentar duplicar o content/speedcam na memória interna. Ocorre que TUDO que está na pasta content está sendo localizado pelo aplicativo na memoria externa. Os mapas, os veículos, os POIs etc. Dá a nítida impressão de que em algum arquivo de configuração está bloqueando os radares, mas descartei isso após o aplicativo ler e avisar um radar criado por mim.

Essa anomalia está ocorrendo tanto com o Nextgen Israel, como no Avic, cujos têm a instalação idêntica. Ja tentei também o artifício de apagar o conteúdo da pasta Save. Deu na mesma. As configurações de alerta estão todas ligadas e configuradas para audio e visual.

Vou fazer um teste colocando o content/speedcam na mem interna e ver o que dá. Se der certo, apesar de ilógico, eu aviso por aqui. Desde já agradeço.

 

 

Link para o comentário
Compartilhar em outros sites

Sempre tem algum rolo, pra gente descobrir a solução...

Ontem coloquei o pacote Pongo atual (11/5/2022) no Avic e desabilitou a voz TTS; nem o teste da fala dos alertas dava pra fazer; só teste com voz wave funcionava.

Custei a descobrir o problema.

Usando toda a estrutura do pacote de ux de 2021, usando somente o arquivo the_skin_by_pongo.zip de 2022, funcionava a voz TTS.

Então coloquei no pacote antigo todos os arquivos da skin atual, que foram criados em 2021 (continou funcionando a voz TTS)... Depois disso, fui substituindo um a um, pelos arquivo que foram criados em 2022, e testando a cada troca, até que descobri qual arquivo estava causando o problema. Então, retornei com o arquivo de 2021, em substituição ao arquivo problemático de 2022...  Está funcionando de novo.

Alguma linha de comando, nesse arquivo atual de 2022 (speedcam.zip) está conflitando com algum outro, e desabilitando a voz TTS.

Bons testes pra vc!!!

  • Like 1
Link para o comentário
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora
  • Quem Está Navegando   0 membros estão online

    • Nenhum usuário registrado visualizando esta página.
×
×
  • Criar Novo...