Ir para conteúdo
GPS Clube

iGO NextGen - Música vs GPS


Thiago Oliveira

Posts Recomendados

Olá, pessoal.

 

Estou enfrentando um incômodo com o meu navegador. Quando estou escutando música, a voz do GPS se mistura, ao invés de acontecer aquela diminuída para o voz do gps se destacar.

Possuo uma CM com Android 8.0, onde nas configurações está definido o APP do iGO Nextgen como principal navegador. Nas configurações de 'Texto para fala', da CM com Android 8.0, já defini o Vocalizer TTS como mecanismo de fala. Na parte da configuração do sistema android, onde escolhemos se queremos que o som misture ou pare quando entra a voz do GPS, foi configurado corretamente.

 

Gostaria de deixar registrado, que quando eu defino o Google Maps ou o Waze como navegador principal, o sistema funciona corretamente. Ou seja, a música fica bem baixinha (conforme eu defini nas configurações de mistura do android), e o GPS passa as informações a serem seguidas.

 

No iGO Nextgen, essa opção que aparece nas configurações regionais para seleção:

 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

 

Outra informação importante é que quando eu uso outras vozes, sem ser a do Vocalizer TTS, a música também faz a redução no volume para a entrada da voz do navegador. Mas o problema, é que quando uso essas outras vozes, com pouco tempo, elas param de funcionar. Como se congelasse. Daí fica um ciclo de ter que reiniciar o navegador várias vezes durante o trajeto. Com o Vocalizer, isso não acontece.
Abaixo são os arquivos que estão dentro da pasta 'Voice'

 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

 

Já pesquisei bastante sobre o assunto e antes de vir até aqui, testei bastante situações até eu ficar sem opções. Eu ficaria muito agradecido, se outra pessoa mais experiente pudesse ajudar a resolver esse problema. Creio que seja alguma pequena modificação que necessita ser feita. Mas ainda não descobri onde fazer.

 

Obrigado.

Link para o comentário
Compartilhar em outros sites

  • 5 meses depois...
  • 2 anos depois...

Caí nesse tópico por justamente estar enfrentando o mesmo problema de mistura das orientações de voz do GPS com a música, sendo que o correto seria a música baixar automaticamente no momento da orientação. Alguém encontrou alguma solução?

PS: uso um player externo uma vez que o IGO Nextgen não possui player incorporado

Link para o comentário
Compartilhar em outros sites

  • 4 semanas depois...

Eu também estou com o mesmo problema, é igualzindo ao seu, també já postei e perguntei se havia solução, mas ao que parece ninguém dá uma solução, já me disseram para ir ao sys e retirar os pontos e virgulas como indico abaixo, mas nada dá resultado, olha desisti.

 

;has_physical_home_button=0 ; para tablet
;navigation_audio_stream = 4 ; or other num
;STREAM_VOICE_CALL - Value: 0
;STREAM_SYSTEM - Value: 1
;STREAM_RING - Value: 2
;STREAM_MUSIC - Value: 3
;STREAM_ALARM - Value: 4
;STREAM_NOTIFICATION - Value: 5
;STREAM_BLUETOOTH - Value: 6
;STREAM_DTMF - Value: 8
;tablet=1 ; para tablet

Link para o comentário
Compartilhar em outros sites

3 horas atrás, lucky disse:

Eu também estou com o mesmo problema, é igualzindo ao seu, també já postei e perguntei se havia solução, mas ao que parece ninguém dá uma solução, já me disseram para ir ao sys e retirar os pontos e virgulas como indico abaixo, mas nada dá resultado, olha desisti.

 

;has_physical_home_button=0 ; para tablet
;navigation_audio_stream = 4 ; or other num
;STREAM_VOICE_CALL - Value: 0
;STREAM_SYSTEM - Value: 1
;STREAM_RING - Value: 2
;STREAM_MUSIC - Value: 3
;STREAM_ALARM - Value: 4
;STREAM_NOTIFICATION - Value: 5
;STREAM_BLUETOOTH - Value: 6
;STREAM_DTMF - Value: 8
;tablet=1 ; para tablet

O meu sys só fica com a linha BLUETOOTH ativa pois utilizo intercomunicador no capacete da moto.

Também desisti rsrsrsr.

Link para o comentário
Compartilhar em outros sites

  • 5 meses depois...

AvicSYNC_Pango yüklü cihazımda ses sorununu aşağıdaki gibi çözdüm. SYS'ye geçtim - [android] - navigation_audio_stream=3. Apk'yi tekrar çalıştırdım. Voulme, ana navigasyon ekranı açıldığında 30 seviyeye yükselir. Reddederek programdan ayrıldım. Daha sonra sys dosyasını tekrar kopyaladım, sys-[Android] - navigasyon ses stream = 1 olarak değiştirdim. Apk'yi yeniden çalıştırdım, ses tekrar 30 seviyeye çıktı. Beş dakika bekledim, arabanın kontağını kapattım, kapıyı açtım ve tekrar kapandım. Kontak tekrar açıp navigasyon tuşuna bastığımda, TTS olmayan sesleri yüksek seviyede konuştuğunu gördüm. Ayrıca hız kameralarını ve yüksek hacimli trafik uyarı işaretlerini TT'lerin sesiyle uyardığını gördüm.

Link para o comentário
Compartilhar em outros sites

  • 4 semanas depois...
Em 06/11/2022 em 14:58, hamibey disse:

AvicSYNC_Pango yüklü cihazımda ses sorununu aşağıdaki gibi çözdüm. SYS'ye geçtim - [android] - navigation_audio_stream=3. Apk'yi tekrar çalıştırdım. Voulme, ana navigasyon ekranı açıldığında 30 seviyeye yükselir. Reddederek programdan ayrıldım. Daha sonra sys dosyasını tekrar kopyaladım, sys-[Android] - navigasyon ses stream = 1 olarak değiştirdim. Apk'yi yeniden çalıştırdım, ses tekrar 30 seviyeye çıktı. Beş dakika bekledim, arabanın kontağını kapattım, kapıyı açtım ve tekrar kapandım. Kontak tekrar açıp navigasyon tuşuna bastığımda, TTS olmayan sesleri yüksek seviyede konuştuğunu gördüm. Ayrıca hız kameralarını ve yüksek hacimli trafik uyarı işaretlerini TT'lerin sesiyle uyardığını gördüm.

Traduzido no google tradutor:

Resolvi o problema de som no meu dispositivo com o AvicSYNC_Pango instalado da seguinte forma. Mudei para SYS - [android] - navigation_audio_stream=3. Executei o apk novamente. Voulme aumenta para 30 níveis quando a tela de navegação principal é aberta. Saí do programa recusando. Em seguida, copiei o arquivo sys novamente, alterei-o para sys-[android] -navigation audio stream=1. Executei novamente o apk, o som subiu para o nível 30 novamente. Esperei cinco minutos, desliguei a ignição do carro, abri a porta e fechei novamente. Quando liguei a ignição novamente e pressionei o botão de navegação, vi que falava vozes não TTS em alto nível. Também vi radares de velocidade e sinais de alerta de tráfego de alto volume alertando com o som de TTs.

Link para o comentário
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora
  • Quem Está Navegando   0 membros estão online

    • Nenhum usuário registrado visualizando esta página.
×
×
  • Criar Novo...