Ir para conteúdo
GPS Clube
  • 0

IGO volume a 100%


Rodrigo Marchioro1

Pergunta

Boa tarde, estou com problema com meu IGO, quando inicio ele o volume da CMsobe a 100%. Não sei como ajustar... já tentei mudar na CM, mas quando inicio o navegador vai a 100% do volume... tem como ajusta?
Pelo que verifique em fóruns o pessoal anda ajustando no sys.txt, segue oque roda no meu... não achei nada parecido. Alguém pode ajudar?

[android]
fullscreen=1
ignore_keyguard=1
navigation_audio_stream = 3
;STREAM_VOICE_CALL - Value: 0
;STREAM_SYSTEM - Value: 1
;STREAM_RING - Value: 2
;STREAM_MUSIC - Value: 3
;STREAM_ALARM - Value: 4
;STREAM_NOTIFICATION - Value: 5
;STREAM_BLUETOOTH - Value: 6
;STREAM_DTMF - Value: 8

;[android.opengl]
;sub_sample_size=4

[autorad]
disabled=1
detect=10

[camera.roundabout]
enabled=0

[debug]
skip_eula=1
screenshotsavecameraini=0
use_merge=1 ;/*kelių susiliejimas*/
;manoeuvre_at_tollgate= ;/*mokėjimo vietos*/
;log_1="/storage/emulated/0/igo_log.txt::5"

[device]
device_nng_path_secondary_disable=1
device_nng_path_primary=""

[folders] 
;has_secondary_root=0
;data_folder_name="iGO_NextGen"
linked_root_list="/storage/emulated/0 /storage/MicroSD /extsd /storage/extsd0 /mnt/extsd0 /mnt/storage/extsd0 /external_sd0/mnt/sdcard/external_sd0 /mnt/external_sd0 /mnt/sdcard/external_sd /sdcard2 /sdcard /sdcard/sd /mnt/sdcard /mnt/sd /mnt /storage /mnt/extSdCard /mnt/external_sd /mnt/sdcard/external_sd /sdcard/external_sd /storage/extSdCard"
;android_secondary_root_path="/storage/extSdCard/addons" 
;content="/storage/6A19-C9F9/addons/content"

;[gestures]
;enable_locking=0 ;(0)=allow rotation 1=not allow rotation
;rotate_threshold=1 ;(15) -- percentage
;zoom_threshold=1 ;(15) -- percentage

[gps]
background_navigation=1
accuracy_workaround=0
location_log=0

[gps.igo_connector]
horizontal_accuracy_treshold=10000

[hnr]
ignored_missing_country_ids=*

[interface]
network_enabled=1
save_checksum=0

[itiner]
pass_via_distance=50

[map]
3d_max_tmc_icon_draw_count=5
poi_distant_zoomlevel=300

[mapchanger]
map_tt="2020.06"
map_he="2020.Q4"
ver="AGOSTO 2021"

;[map.flag_layer]
;route_edit_on_longclick=1 ;(0) long click flag on route and drag!!!
;grab_route_flag_radius= ;(50)
;grab_flag_radius= ;(20)

;[modules]
;IPOWER_DRIVER=NULL_POWER_DRIVER
;IBATTERY=NULL_BATTERY

[naviextras]
boot_service_address="http://zippy.naviextras.com/services/index/rest"

[navigation]
junction_view_blink_time=30
junction_view_blink_time_no_lane=30
junction_view_at_maneuver=1
junction_view_distance=200 ; (300) distância para imagem de junção
junction_view_distance_highway=200 ; (800) distância para setas indicativas
junction_view_distance_ramp=200 ; (400) distância para placas toponímica
junction_view_needs_signpost=0
junction_view_on_highways_only=0
show_countrychange=1
simple_crossborder_warning=1
stop_at_tunnel_end=1
use_duration_for_tunnel=1
enable_offroad_maneuver_icon=1

[navigation.tunnel_view]
always_enabled=1
disable_static_tunnel_near_maneuver=1
distance=1000

[poi]
picturepoi_folder="/storage/emulated/0/DCIM/Camera"
use_mixed_poi_icon=0
use_multi_poi_icon=0
multi_poi_overlay=0

[point] ;/*arrow home*/
lat=57.84610
lon=28.03708

[rawdisplay]
driver="gles_2_0_android"
screen_xy="auto"
;base_dpi=240
;dpi=120
;dpi=160
dpi=240
;dpi=320
;dpi=480
;dpi=640

[route]
enable_uturn_on_short_segments=1
;guidance_at_highway_entry=1 ;/*įvažiavimas į autostradą*/

[sound]
roadsigns_sound="mute"    ;"!nav_ding"
android_muting_device=0
media_config=config/devices/media_android.xml
guidance_distance_offset=50
announce_restricted_roads=1 ;/*apribojimų įgarsinimas*/

[sound.announcer]
gps_signal_lost=1
gps_disconnected=1

[sound.voice]
traffic_readout_enabled=1

[time_provider.gps_time_provider]
enable=0
priority=0

[tmc-http]
enabled=1
;profile_name=nng-igo-tmc-jci
;profile_name=nng-igo-tmc-iphone
;profile_name=nng-igo-tmc-beckerfull
profile_name=nng-igo-tmc-igoworld

[attractions]
user_picture_path="/storage/emulated/0/DCIM/Camera"

Link para o comentário
Compartilhar em outros sites

  • Respostas 1
  • Criado
  • Última resposta

Top Posters For This Question

Dias Populares

Top Posters For This Question

1 resposta a esta questão

Posts Recomendados

  • 0

Tente mudar essa linha: navigation_audio_stream = 3 coloque outros valores, como estão nas linhas abaixo iniciadas por ; e indicam outras fontes de áudio. Sugiro que tente com 1 ou 6, mas pode testar todas caso queira.
Tb veja na config da multimídia, em alguma parte de som, opções como mescla de som, sound mixer, gps navigation mixer audio, vá mudando essas configurações para ajustar.

Link para o comentário
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora
  • Quem Está Navegando   0 membros estão online

    • Nenhum usuário registrado visualizando esta página.

×
×
  • Criar Novo...