Ir para conteúdo
GPS Clube

d780

Moderador
  • Total de itens

    823
  • Registro em

  • Última visita

  • Dias Ganhos

    35

d780 venceu a última vez em Outubro 21 2021

d780 tinha o conteúdo mais apreciado!

7 Seguidores

Sobre d780

  • Data de Nascimento Maio 22

Contact Methods

  • Sexo:
    Masculino

Profile Information

  • Cidade:
    Brasil

Country

  • País
    Brazil

Últimos Visitantes

1.524 visualizações

Conquistas de d780

Platina

Platina (5/5)

704

Reputação

  1. leo41litoral Se o problema acontece quando os arquivos estão no aparelho GPS, provavelmente a memória está corrompida, formate em FAT32 e tente novamente. Se persistir o problema, teste com outro cartão SD.
  2. d780

    IGO PRIMO ATUALIZADO

    O que você deseja realmente? Se quer um o navegador sem modificações, pegue essa versão iGO Primo 2.4 9.6.13.405512 (apague a pasta ux e branding.zip para ficar no padrão): Download OBS: pacote original como foi compartilhado na época. Adicione lang, voice, global_cfg, dem, map, poi e outros arquivos de sua escolha. Corrija também as linhas abaixo (7") [interface] resolution_dir="800_480" [rawdisplay] screen_x=800 screen_y=480 Se quer um pacote com o navegador iGO Primo já montado e funcionado corretamente, escolha um aqui: [Hidden Content]
  3. Use ambos (1 por vez) e veja qual é melhor em sua região. Poste aqui o resultado: [Hidden Content]
  4. d780

    Igo.8

    Atualize o mapa para uma versão mais recente. Here: [Hidden Content] Tomtom: [Hidden Content] Se permanecer o erro, siga as intruções deste outro tópico para pedir correções: [Hidden Content]
  5. A função faz exatamente o que você escreveu, porem é representada por - ou +, conforme as estatísticas do navegador para a rota. Na skin original TomSoft fica semelhante a imagem abaixo (-5:17 horas), ao clicar nela tem outras funções que não me lembro agora quias são:
  6. renatopressi Se mesmo assim não funcionar, siga estas dicas: [Hidden Content]
  7. nadisonfla Aparentemente o problema está com bug em aquivos específicos. Verifique também se tem algo errado com cartãoSD. Caso o problema esteja relacionado com navegador de GPS, tente realizar os procedimentos comforme esses tópicos ("sys reset" está no passo 4", : [Hidden Content] ou [Hidden Content]
  8. bananaverde@zipmail.com.br Entre na pasta UX de cada pacote e apague: dt_ux_WinCE_04_FM_Transmitter_v3.1_THL_800_480, TTS_by_Wiman_2.7_BR e TTS_by_Wiman_2.7_BR_03_CE
  9. Aqui no fórum tem um tópico com firmware, considere a possibilidade de reinstalar em sua CM (por sua conta e risco), caso não encontre pro seu modelo peça lá que alguém disponibiliza (link abaixo). Outra alternativa é levar em uma assistência que faz o serviço de regravação da eprom.
  10. taquarafire O link está no 1º post, logo abaixo do texto: LINKS PARA DOWNLOAD:
  11. owillrodrigues Tente realizar o reset, pra ver se volta ao normal. Outra alternativa é desligar a bateria por algumas horas. Pegue o manual da sua CM aqui: [Hidden Content]
  12. renatopressi Pela foto você já sabe que o sistema operacional é WinCe (windows embedded CE 6.0), teoricamente aceita o navegador GPS iGO. Como você não sabe qual é a resolução, te recomendo a testar 1º esse pacote: [Hidden Content], pois tem as 3 pricipais resoluções 320x240, 480x272 e 800x480. Após ter feito o download dos arquivos (a prícipio deixe o pacote da forma que recebeu), ainda no PC trasfira para o cartão SD e depois insira o SD na multimídia. Configure o caminho .exe usando o menu da central >> clique em "Set GPS" >>"clique no ícone de atalho e localize o .exe" >> volte e clique em "GPS" e aguarde o navegador abrir. Após esse processo você já sabe que o navegador funciona, agora bastar atualizar o mapa e seus complementos e também o radar e demais alertas.
×
×
  • Criar Novo...